Commit 59ab2815 authored by Chris Croome's avatar Chris Croome

Whitespace fixed in <pre> elements in HTML

parent ddb0a678
Pipeline #3500 canceled with stage
in 11 minutes and 12 seconds
......@@ -16,32 +16,23 @@
<p>To use the packages in this repo first ensure you have <code>apt-transport-https</code> installed:
<pre><code>
apt install apt-transport-https
</code></pre>
<pre><code class="bash">apt install apt-transport-https</code></pre>
Then add <a href="pub.gpg">the public GPG key</a> (ID: {{ php_gpg_id }}) to your machine:</p>
Then add <a href="pub.gpg">the public GPG key</a> (ID: <code>{{ php_gpg_id }}</code>) to your machine:</p>
<pre><code>
wget -O - https://{{ php_repo_domain }}/pub.gpg | apt-key add -
</code></pre>
<pre><code class="bash">wget -O - https://{{ php_repo_domain }}/pub.gpg | apt-key add -</code></pre>
<p>Then create a <code>/etc/apt/sources.list.d/php{{ php_version }}.list</code> file:</p>
<pre><code>
echo "deb https://{{ php_repo_domain }}/ {{ php_distro }} main" &gt; /etc/apt/sources.list.d/php.list
</code></pre>
<pre><code class="bash">echo "deb https://{{ php_repo_domain }}/ {{ php_distro }} main" &gt; /etc/apt/sources.list.d/php.list</code></pre>
<p>Finally update your cache and packages:</p>
<pre><code>
apt update<br />
apt dist-upgrade
</code></pre>
<pre><code class="bash">apt update
apt dist-upgrade</code></pre>
<h2 id="code">Code</h2>
<p>The code that was used to rebuild the PHP{{ php_version }} packages for Debian {{ php_distro }} and build this aot repo is <a href="https://git.coop/webarch/php">available on git.coop</a>.</p>
<!--#include virtual="/wsh/bot.shtml" -->
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment